• Sign Up! To view all forums and unlock additional cool features

    Welcome to the #1 Dodge, Jeep and RAM Forum dedicated to FCA owners and enthusiasts. Register for an account, it's free and it's easy, so don't hesitate to join the SRT Forum today!

Why do I get kicked completely out of the forum when trying to post a pic...

Old Mopar Guy

500 Posts Club
Founding Member
Donating Member
HFCOTM
Member ID
#1198
Messages
853
Reactions
2,136
Points
182
City
Long Island
State
NY
Country
United States
Vehicle
15 Hellcat Challenger
#1
as Ive done here 100 times? Same routine I used to use with success. Same problem on the other site as well. Weird?
 

Linda's Hell Cat

1000 Posts Club
Founding Member
Premium Account
9 Second Best E/T
Member ID
#972
Messages
1,218
Reactions
3,144
Points
162
City
Bucks County
State
PA
Country
United States
Vehicle
2015 Charger Hellcat
#2
Yes, it is weird.
Are you posting from your cell or comp?

Linda :)
 
OP
Old Mopar Guy

Old Mopar Guy

500 Posts Club
Founding Member
Donating Member
HFCOTM
Member ID
#1198
Messages
853
Reactions
2,136
Points
182
City
Long Island
State
NY
Country
United States
Vehicle
15 Hellcat Challenger
Thread Starter #3
Sorry Linda. I Phone. Never had this prob before.
 
OP
Old Mopar Guy

Old Mopar Guy

500 Posts Club
Founding Member
Donating Member
HFCOTM
Member ID
#1198
Messages
853
Reactions
2,136
Points
182
City
Long Island
State
NY
Country
United States
Vehicle
15 Hellcat Challenger
Thread Starter #5
Nope. Completely plausible however I covered that death trap last weekend.
 

jroyk

2000 Posts Club
Founding Member
Premium Account
Donating Member
Member ID
#975
Messages
2,158
Reactions
5,923
Points
252
City
Sketchy
State
MI
Country
United States
Vehicle
2016 Challenger Hellcat M6
#6
Have you tried restarting your phone? Whenever mine acts different, I power it down and restart. Almost always does the trick.
 
OP
Old Mopar Guy

Old Mopar Guy

500 Posts Club
Founding Member
Donating Member
HFCOTM
Member ID
#1198
Messages
853
Reactions
2,136
Points
182
City
Long Island
State
NY
Country
United States
Vehicle
15 Hellcat Challenger
Thread Starter #7
Weird, but that seems to have worked. Thanks jroyk 0D8AF21A-85BE-4A3F-BC03-617B42E0CC25.jpeg
 

BULL

Oh NO! Not that guy!
Staff Team
Founding Member
Premium Account
U.S. Marine Veteran
Donating Member
HFCOTM
Wiki Contributor
Member ID
#1079
Messages
5,158
Reactions
10,588
Points
402
City
Weld County
State
CO
Country
United States
Vehicle
MY16 M6 Challenger Hellcat
#8
@HellcatFan


But my guess is that if it's happening at more sites than just here, it's not specific to us??

If you haven't already done so, try clearing the cache? (This is on the same BS level as "Have you rebooted yet?").
 

HellcatFan

1000 Posts Club
Staff Team
Donating Member
Member ID
#2
Messages
1,016
Reactions
1,597
Points
162
State
CA
Country
United States
#9
I'm glad restarting the phone fixed the issue.
 


Top